summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorluigoalma2018-07-27 02:14:27 +0100
committerluigoalma2018-07-27 02:14:27 +0100
commit88ec64e39a901b047617f2010683bc4c3e170ccc (patch)
treea0593351e5c12a79821c137da1d64d3216ba4c53
parent9c6a47f0472c01986983962d6c8f6adbf295505f (diff)
downloadaur-88ec64e39a901b047617f2010683bc4c3e170ccc.tar.gz
Derp after derp
Accidently used an slightly older PKGBUILD I was using for testing. luckily this derp reverse doesn't require a bump on pkgrel
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 396859a8caf0..9678e6089c44 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -3,6 +3,7 @@ pkgbase = simple2d
pkgver = 0.9.0
pkgrel = 2
url = https://github.com/simple2d/simple2d
+ arch = i686
arch = x86_64
license = MIT
depends = sdl2
diff --git a/PKGBUILD b/PKGBUILD
index b8cf60d9331b..18c948f0e420 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=simple2d
pkgver=0.9.0
pkgrel=2
pkgdesc="Simple, open-source 2D graphics for everyone"
-arch=($CARCH)
+arch=('i686' 'x86_64')
url="https://github.com/simple2d/simple2d"
license=('MIT')
depends=('sdl2' 'sdl2_image' 'sdl2_mixer' 'sdl2_ttf')
@@ -21,5 +21,5 @@ build() {
package() {
cd "$srcdir"/simple2d-${pkgver}
make install PREFIX="$pkgdir"/usr
- rm "$pkgdir"/usr/bin/simple2d
+ rm -rf "$pkgdir"/usr/bin
}