summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSanskritFritz2015-12-03 01:16:44 +0100
committerSanskritFritz2015-12-03 01:16:44 +0100
commit637489ecb217b472529b4a3f88f7a5662653d3fe (patch)
treea5fa4342488089fe6d00038bc30f8b318b0da990
downloadaur-637489ecb217b472529b4a3f88f7a5662653d3fe.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD24
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..12311340e594
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = sitecopy
+ pkgdesc = Easily maintain remote web sites to keep them synchronized with the local site with a single command.
+ pkgver = 0.16.6
+ pkgrel = 1
+ url = http://www.manyfish.co.uk/sitecopy/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = http://www.manyfish.co.uk/sitecopy/sitecopy-0.16.6.tar.gz
+ md5sums = b3aeb5a5f00af3db90b408e8c32a6c01
+
+pkgname = sitecopy
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4836e71f3977
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: SanskritFritz (gmail)
+
+pkgname=sitecopy
+pkgver=0.16.6
+pkgrel=1
+pkgdesc="Easily maintain remote web sites to keep them synchronized with the local site with a single command."
+arch=('i686' 'x86_64')
+url="http://www.manyfish.co.uk/sitecopy/"
+license=('GPL')
+depends=()
+makedepends=()
+source=("http://www.manyfish.co.uk/sitecopy/sitecopy-$pkgver.tar.gz")
+md5sums=('b3aeb5a5f00af3db90b408e8c32a6c01')
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}