summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiovanni Santini2015-09-26 11:03:00 +0200
committerGiovanni Santini2015-09-26 11:03:00 +0200
commitda65424a2dbad55a136582f9d64cc739d599ca02 (patch)
tree7b7b350952a18461b7ea93cd1ddc239869c5a0bb
parentb0448439d8a6a42f4b3ec5fc0fc914ff28d0426c (diff)
downloadaur-da65424a2dbad55a136582f9d64cc739d599ca02.tar.gz
upgpkg: skype-desktop-bin 8594308-1
-rwxr-xr-xPKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6708c3628f70..b639f371d4e2 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,8 @@ md5sums=('SKIP'
_gitname=skype-unofficial-client
pkgver () {
- cd $_gitname
- echo $(git describe --always | sed 's/-/./g')
+ cd $_gitname
+ echo $(git describe --always | sed 's/-/./g')
}
prepare() {
@@ -31,9 +31,13 @@ prepare() {
package() {
cd "$srcdir/$_gitname" # Git name and $pkgname differs
- # Creating missing folders
- mkdir -p "$pkgdir/usr/share/icons/hicolor/512x512/apps/"
- # Do the actual installation
- make PREFIX=$pkgdir $_platform
+
+ # Creating missing folders
+ mkdir -p "$pkgdir/usr/share/icons/hicolor/512x512/apps/"
+ mkdir -p "$pkgdir/usr/share/applications"
+ mkdir -p "$pkgdir/usr/bin"
+
+ # Do the actual installation
+ make PREFIX=$pkgdir $_platform
}