summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2017-11-04 08:50:00 +1000
committerMark Blakeney2017-11-04 08:50:00 +1000
commitb1bf4ab534b3b35ee049270bae1d95e22c280290 (patch)
treec036a7e145e56f5c0778c21f7d24ea3bb4865b50
parentb74cdd4bdc29ec284cff95e5431879684b2186a8 (diff)
downloadaur-b1bf4ab534b3b35ee049270bae1d95e22c280290.tar.gz
Fix namcap check in Makefile
-rw-r--r--Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index aa18b46259dc..efebb00dbb58 100644
--- a/Makefile
+++ b/Makefile
@@ -1,18 +1,14 @@
nam = $(shell sed -n 's/^_pkgname=//p' PKGBUILD)
src = PKGBUILD
inf = .SRCINFO
-pkg = $(shell ls -v $(nam)*.pkg.tar* 2>/dev/null | tail -1)
-all: sum $(inf)
+all: sum $(inf) check
$(inf): $(src)
mksrcinfo
check: $(src)
namcap $^
-ifneq ($(strip $(pkg)),)
- namcap $(pkg)
-endif
sum: $(src)
updpkgsums