aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Swistak2016-05-29 18:05:13 -0500
committerAndrew Swistak2016-05-29 18:41:59 -0500
commit467c6e3071f8fa8e4d8f2f1d666f527f0a02a21d (patch)
tree4784bcce7141b5a4c6d8b827e82aa82ae7e23adf
downloadaur-467c6e3071f8fa8e4d8f2f1d666f527f0a02a21d.tar.gz
Add PKGBUILD and .SRCINFO for AUR
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9914e9a01478
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = slim-theme-arch-triforce
+ pkgdesc = Zelda based SLiM theme
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/bsofdth/slim-theme-arch-triforce
+ arch = any
+ license = GPL
+ makedepends = git
+ depends = slim
+ source = git://github.com/bsofdth/slim-theme-arch-triforce.git
+ md5sums = SKIP
+
+pkgname = slim-theme-arch-triforce
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d23de1e8fd7b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: bsofdth <bs.of.dth@gmail.com>
+
+pkgname=slim-theme-arch-triforce
+pkgver=1.0
+pkgrel=1
+pkgdesc='Zelda based SLiM theme'
+license=('GPL')
+arch=('any')
+url="https://github.com/bsofdth/${pkgname}"
+depends=('slim')
+makedepends=('git')
+source=("git://github.com/bsofdth/${pkgname}.git")
+md5sums=('SKIP')
+
+package() {
+ cd "${srcdir}/${pkgname}"
+
+ install -d "${pkgdir}/usr/share/slim/themes/${pkgname}"
+ install -m 644 background.png panel.png slim.theme "${pkgdir}/usr/share/slim/themes/${pkgname}"
+}