summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2016-03-30 10:22:46 +0200
committerGordian Edenhofer2016-03-30 10:27:16 +0200
commitcc42434719c39c9e6a31fd77d605ac142b9dba28 (patch)
tree335a27ff0708b5729281f747199245dd76bb9628
parent984f386124c6ec97e3aa6a5ffd0d9d78859e51fe (diff)
downloadaur-cc42434719c39c9e6a31fd77d605ac142b9dba28.tar.gz
Upgpkg: 16.05.0_0pre2-1
Remove blcr from depends array since it is not provided in the AUR and needs heavy patching because according to the project page its latest supported kernel is 3.7.
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0e928a790c4..105d8222af3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by makepkg 5.0.0
-# Fri Feb 19 12:03:32 UTC 2016
pkgbase = slurm-llnl-dev
pkgdesc = Simple Linux Utility for Resource Management (development version)
- pkgver = 16.05.0_0pre1
+ pkgver = 16.05.0_0pre2
pkgrel = 1
url = http://www.schedmd.com
install = slurm-llnl-dev.install
@@ -16,7 +14,6 @@ pkgbase = slurm-llnl-dev
optdepends = libmariadbclient: support for accounting
optdepends = postgresql-libs: support for PostgreSQL
optdepends = hdf5: support for acct_gather_profile/hdf5 job profiling
- optdepends = blcr: support for the checkpoint/blcr plugin
optdepends = openssl: support for the crypto/openssl CryptoType plugin
optdepends = pam: PAM support
optdepends = readline: Readline support in scontrol and sacctmgr's interactive modes
@@ -36,12 +33,12 @@ pkgbase = slurm-llnl-dev
source = slurmctld.service
source = slurmd.service
source = slurmdbd.service
- source = http://www.schedmd.com/download/total/slurm-16.05.0-0pre1.tar.bz2
+ source = http://www.schedmd.com/download/total/slurm-16.05.0-0pre2.tar.bz2
md5sums = 51e4ae2c51edf7c145d1b87bec4c344e
md5sums = cae664b8ef44d01783dade9088e25b53
md5sums = 834b641efbcb45d300630f51f08a9122
md5sums = 231a6634fcf774642021377920fffe39
md5sums = cef9d45137b9bd431dce3cbe85ef9bca
- md5sums = cd520614588a0b79240941bcb44d4bfb
+ md5sums = f592c244ff87d8ebd0d2eccf77837d31
pkgname = slurm-llnl-dev
diff --git a/PKGBUILD b/PKGBUILD
index 1eef72aaade..0d744caf4c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Submitter: Fredrik Tegenfeldt <fredrik.tegenfeldt@unige.ch>
pkgname=slurm-llnl-dev
-pkgver=16.05.0_0pre1
+pkgver=16.05.0_0pre2
# Hyphens (-) are prohibited however they are used by the package author
# therefore it is necessary to invoke ${pkgver} like ${pkgver//_/-}
# this will substituet any udnerscores (_) with hyphens
@@ -18,7 +18,6 @@ optdepends=("hwloc: enables the task/cgroup plugin"
"libmariadbclient: support for accounting"
"postgresql-libs: support for PostgreSQL"
"hdf5: support for acct_gather_profile/hdf5 job profiling"
- "blcr: support for the checkpoint/blcr plugin"
"openssl: support for the crypto/openssl CryptoType plugin"
"pam: PAM support"
"readline: Readline support in scontrol and sacctmgr's interactive modes"
@@ -45,7 +44,7 @@ md5sums=('51e4ae2c51edf7c145d1b87bec4c344e'
'834b641efbcb45d300630f51f08a9122'
'231a6634fcf774642021377920fffe39'
'cef9d45137b9bd431dce3cbe85ef9bca'
- 'cd520614588a0b79240941bcb44d4bfb')
+ 'f592c244ff87d8ebd0d2eccf77837d31')
build() {
cd "${srcdir}/slurm-${pkgver//_/-}"