summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom van den Brink2018-04-06 22:27:24 +0200
committerTom van den Brink2018-04-06 22:27:24 +0200
commitb95684d20d09daaa84fe652d094684633195cbb3 (patch)
tree9c28886050bf232628432ad1fea38aa36a81464b
parent1fa5ec5c218087c6ff83b871ef9d8e47c046fb54 (diff)
downloadaur-b95684d20d09daaa84fe652d094684633195cbb3.tar.gz
updated script and https
-rwxr-xr-xmakeSmath.sh8
1 files changed, 4 insertions, 4 deletions
diff --git a/makeSmath.sh b/makeSmath.sh
index 50baf72938af..0f75e57d2995 100755
--- a/makeSmath.sh
+++ b/makeSmath.sh
@@ -1,9 +1,9 @@
#!/bin/bash
-_pkgcode=PwQc8
-pkgver=0_98_6179
+_pkgcode=XTRcr
+pkgver=0_99_6670
-wget --post-data "RefMem=&PostBack=${_pkgcode}" http://smath.info/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.mono.tar.gz
+wget --post-data "RefMem=&PostBack=${_pkgcode}" https://smath.info/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.mono.tar.gz
_pkgmd5sum=$(md5sum SMathStudioDesktop.${pkgver}.mono.tar.gz |awk '{ print $1 }')
@@ -14,7 +14,7 @@ sed -i "14s/.*/_pkgcode=${_pkgcode}/" PKGBUILD
sed -i "23s/.*/md5sums=\(\'${_pkgmd5sum}\'\)/" PKGBUILD
rm SMathStudioDesktop.${pkgver}.mono.tar.gz
-makepkg --printsrcinfo > .SRCINFO
+#makepkg --printsrcinfo > .SRCINFO
#First do the git commit by hand
# git add PKGBUILD .SRCINFO
# git commit -m "Update to ${pkgver}"