summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authord.sokol2022-06-10 18:27:58 +0300
committerd.sokol2022-06-10 18:27:58 +0300
commit1ea29a11592d78edacb5cdc99e296e7aaa8d949c (patch)
tree4e3dfc0ea68d93b66580223740771a361659401b
parentd163b366697456fea1df556b4517d16193135fee (diff)
downloadaur-1ea29a11592d78edacb5cdc99e296e7aaa8d949c.tar.gz
fix install dir
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4949a2c5fdf1..c473de9ab00a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_name=smokegen
pkgname=$_name-git
-pkgver=4.14.3
+pkgver=v4.14.3.r8.f7126dc
pkgrel=1
pkgdesc="A general purpose C++ parser with a plugin infrastructure. It is currently used for generating the various SMOKE libraries"
arch=('i686' 'x86_64')
@@ -31,7 +31,7 @@ pkgver() {
build() {
mkdir "$srcdir/$_name/build"
cd "$srcdir/$_name/build"
- cmake ../
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr ../
make
}