summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcorey drew bruce2024-04-26 11:57:25 +1000
committercorey drew bruce2024-04-26 11:57:25 +1000
commit06d2617b5358b353fc0623e5c54092b79f62c583 (patch)
tree0d36f39df08c630b5e49288ef9f7726415fe919f
parenteceadf210a66ad229e0c9d173349c23d72a2b971 (diff)
downloadaur-06d2617b5358b353fc0623e5c54092b79f62c583.tar.gz
- Updated repo link as I have moved it to a big main repository for all my projects - Added the checksums to the package
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4435be9bd7ea..be2121814059 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = snapchat
pkgdesc = Unofficial Snapchat desktop application.
pkgver = 1.0.2
pkgrel = 1
- url = https://gitlab.com/snapchatdesktop/application
+ url = https://gitlab.com/linuxbombay/snapchatdesktop
arch = x86_64
arch = aarch64
license = GPL
@@ -12,7 +12,7 @@ pkgbase = snapchat
depends = gtk3
depends = libxss
depends = git
- source = https://gitlab.com/snapchatdesktop/application/-/archive/1.0.2-1/application-1.0.2-1.tar.bz2
- sha256sums = SKIP
+ source = https://gitlab.com/linuxbombay/snapchatdesktop/application/-/archive/1.0.2-1/application-1.0.2-1.tar.bz2
+ sha256sums = 32c454f8d59d3f676ead8e14ef1408f2c61ca8eccaf7d8f6169fe65e40b32008
pkgname = snapchat
diff --git a/PKGBUILD b/PKGBUILD
index 257e42938874..feeebcf127d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,12 @@ pkgver=1.0.2
pkgrel=1
pkgdesc="Unofficial Snapchat desktop application."
arch=('x86_64' 'aarch64')
-url="https://gitlab.com/snapchatdesktop/application"
+url="https://gitlab.com/linuxbombay/snapchatdesktop"
license=('GPL')
depends=('libelectron' 'nss' 'gtk3' 'libxss' 'git')
makedepends=('unzip')
-source=("https://gitlab.com/snapchatdesktop/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
-sha256sums=('SKIP')
+source=("$url/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
+sha256sums=('32c454f8d59d3f676ead8e14ef1408f2c61ca8eccaf7d8f6169fe65e40b32008')
package() {
@@ -31,4 +31,4 @@ package() {
install -Dm644 "$srcdir/$_pkgname/$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
sed -i s%/usr/share%/opt% "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}