summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBalló György2016-03-21 16:38:07 +0000
committerBalló György2016-03-21 16:38:07 +0000
commitf84e82f8cd1bd09d027054a57d728a521d80f15d (patch)
tree1d3b7a997e3d2e94435cabd0974e2308b2a474a0
parent2d399f33ae9955795b7b6ee9b9f922122ac45d7a (diff)
downloadaur-f84e82f8cd1bd09d027054a57d728a521d80f15d.tar.gz
Move autoreconf to prepare function
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b855a38b98fe..7762c24d3e68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,11 +27,11 @@ prepare() {
# Fix compatibility with Clutter 1.22
patch -Np1 -i ../0001-Set-windowing-backend-to-X11.patch
patch -Np1 -i ../clutter-gst3.patch
+ autoreconf -fi
}
build() {
cd $_pkgname-$pkgver
- autoreconf -fi
./configure --prefix=/usr
make
}