summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlmartinez-mirror2021-04-11 23:31:51 -0500
committerlmartinez-mirror2021-04-11 23:31:51 -0500
commit331ca741a5ba80ce855dca7abc82fa677e108c59 (patch)
treea2011b99740de8bb4606337701c96dd936f32957
parentddb7d2baf609381ad2cbd54db7439e7aea9db0b5 (diff)
downloadaur-331ca741a5ba80ce855dca7abc82fa677e108c59.tar.gz
fix g++ optdepends
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3334da227f20..1e352d52c31f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sniprun
pkgdesc = A neovim plugin to independently run snippets of code
pkgver = 0.5.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/michaelb/sniprun
arch = x86_64
license = MIT
@@ -21,11 +21,10 @@ pkgname = neovim-sniprun
depends = sniprun=0.5.2
optdepends = bash: Bash snippets support
optdepends = coffeescript: CoffeeScript snippets support
- optdepends = gcc: C snippets support
+ optdepends = gcc: C/C++ snippets support
optdepends = gcc-ada: Limited Ada snippets support
optdepends = go: Go snippets support
optdepends = ghc: Haskell snippets support
- optdepends = g++: C++ snippets support
optdepends = python3: Python3 snippets support
optdepends = java-environment-openjdk: Java snippets support
optdepends = julia: Julia snippets support
diff --git a/PKGBUILD b/PKGBUILD
index 7e76e93afd2d..2d3ef33eb241 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=sniprun
pkgname=('sniprun' 'neovim-sniprun')
pkgver=0.5.2
-pkgrel=1
+pkgrel=2
pkgdesc='A neovim plugin to independently run snippets of code'
arch=('x86_64')
url="https://github.com/michaelb/sniprun"
@@ -36,11 +36,10 @@ package_neovim-sniprun() {
depends=('neovim-git' "sniprun=$pkgver")
optdepends=('bash: Bash snippets support'
'coffeescript: CoffeeScript snippets support'
- 'gcc: C snippets support'
+ 'gcc: C/C++ snippets support'
'gcc-ada: Limited Ada snippets support'
'go: Go snippets support'
'ghc: Haskell snippets support'
- 'g++: C++ snippets support'
'python3: Python3 snippets support'
'java-environment-openjdk: Java snippets support'
'julia: Julia snippets support'