summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMiles McLean2021-02-05 09:40:12 -0600
committerMiles McLean2021-02-05 09:40:12 -0600
commitfabe58f0435f40a965b0dee38561105f25ea92a9 (patch)
treea4d440603155d0a6c43d9d8128113925956ccffe
parentc9dd761b4e41e1338af7c2b6cc4bcbde79f0518f (diff)
downloadaur-fabe58f0435f40a965b0dee38561105f25ea92a9.tar.gz
Updated update script
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 4e84049b928f..49e7b8c375c5 100755
--- a/update.sh
+++ b/update.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-latest_version=$(curl -Is "https://github.com/snyk/snyk/releases/latest" | grep "location" | sed "s#.*tag/v##g" | tr -d "\r")
+latest_version=$(curl -Is "https://github.com/snyk/snyk/releases/latest" | grep "location" | head -1 | sed "s#.*tag/v##g" | tr -d "\r")
echo "Latest Snyk CLI Version: v${latest_version}"
sed -i "s/^pkgver=.*$/pkgver=${latest_version}/" ./PKGBUILD