summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorml2021-11-10 01:02:50 +0100
committerml2021-11-10 01:02:50 +0100
commitce2c1e4bfdbe511fabda12386ceb2523c68d8a81 (patch)
tree9e251c2be6f1919af1173f3cc4a4f4fcb9b4aa41
parent0f8e8af151007f59ced12aa13d98789100a68057 (diff)
downloadaur-ce2c1e4bfdbe511fabda12386ceb2523c68d8a81.tar.gz
updpkg: sonobuoy 0.55.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0774831eb134..656bfc27e538 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sonobuoy
pkgdesc = Diagnostic tool for Kubernetes clusters
- pkgver = 0.54.0
+ pkgver = 0.55.0
pkgrel = 1
url = https://github.com/vmware-tanzu/sonobuoy
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = sonobuoy
depends = glibc
optdepends = docker: sonobuoy images subcommand
optdepends = kubectl: advances workflows
- source = https://github.com/vmware-tanzu/sonobuoy/archive/v0.54.0/sonobuoy-0.54.0.tar.gz
- sha256sums = eb3cab29baa7d35abbbd3d5657e97d7f0c4e6440dc824384e459c719cf0bf007
+ source = https://github.com/vmware-tanzu/sonobuoy/archive/v0.55.0/sonobuoy-0.55.0.tar.gz
+ sha256sums = 2f1db8498fbe7de614cbb7255c6680ce3cc57ddc520c74f6ecd651b9920e116d
pkgname = sonobuoy
diff --git a/PKGBUILD b/PKGBUILD
index b73cab447539..40875d0a455e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: ml <>
pkgname=sonobuoy
-pkgver=0.54.0
+pkgver=0.55.0
pkgrel=1
pkgdesc='Diagnostic tool for Kubernetes clusters'
arch=('x86_64')
@@ -12,7 +12,7 @@ optdepends=(
'kubectl: advances workflows')
makedepends=('go' 'git')
source=("$url/archive/v$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('eb3cab29baa7d35abbbd3d5657e97d7f0c4e6440dc824384e459c719cf0bf007')
+sha256sums=('2f1db8498fbe7de614cbb7255c6680ce3cc57ddc520c74f6ecd651b9920e116d')
build() {
local _commit _defines
@@ -28,7 +28,7 @@ build() {
"github.com/vmware-tanzu/sonobuoy/pkg/buildinfo.Version=v$pkgver"
"github.com/vmware-tanzu/sonobuoy/pkg/buildinfo.GitSHA=$_commit"
)
- go build -o "$pkgname" -ldflags "-linkmode=external ${_defines[*]/#/-X=}"
+ go build -o "$pkgname" -ldflags "-linkmode=external ${_defines[*]/#/-X=}" main.go
}
check() {