summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Yan2015-11-16 03:51:43 +0000
committerFelix Yan2015-11-16 03:51:43 +0000
commit78b721c7006f0c69a19c09b0a90b5527e54a8fa6 (patch)
treeb835fb4763aa3f6d8913083501dc4e70d1653b5a
parent26b75174ac4c2c2533d168d81eaced202a954539 (diff)
downloadaur-78b721c7006f0c69a19c09b0a90b5527e54a8fa6.tar.gz
revert to ignore build - so pytest pyc won't pollute the installed module
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb27c69104f2..32a55cafecaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ build() {
check() {
cd "$srcdir/sopel"
- py.test build || warning "Tests failed"
+ py.test --ignore build || warning "Tests failed"
}
package() {