summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Schulte2020-02-04 14:40:42 -0500
committerEric Schulte2020-02-04 14:41:30 -0500
commit9daf904c83dd8a9e79497de1af2bb3e7d7dd88f1 (patch)
tree6b0718290098c34f9198f01b2163d3e985b5150c
parente252d85b3c5e9463766c737d62e76d5428e801a3 (diff)
downloadaur-9daf904c83dd8a9e79497de1af2bb3e7d7dd88f1.tar.gz
Use nproc to control parallelism of the build
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6dd2905991a6..0e21eaf0db93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ build() {
sh ./bootstrap
./configure --prefix=/usr
# When necessary, fixup deprecated form in src/parser.yy and rebuild.
- make -j || (bison --update src/parser.yy && make)
+ make -j $(nproc) || (bison --update src/parser.yy && make)
}
package() {