summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnchorman2020-08-16 12:03:52 +0200
committerAnchorman2020-08-16 12:03:52 +0200
commitfa47fcd9bb8598d202f8a3f2dd66eec9b024af16 (patch)
tree227740e325f43ddb0dd5438611a27dab48adba95
parenta630b7e220168b56b77da8d68955188d21f25d71 (diff)
downloadaur-fa47fcd9bb8598d202f8a3f2dd66eec9b024af16.tar.gz
improve pkgbuild
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9aae5f45737..4adfee3de86b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,12 +9,11 @@ license=('GPL3')
depends=(qt5-base qt5-multimedia)
source=("https://github.com/Anchorm/SoulAnchor/archive/$pkgname-$pkgver.tar.gz")
sha256sums=("8f16d8a9c9e4ce70bdbd0d68c08f0a9116ebea74cf7b874a83678d6301f5001a")
-Name=SoulAnchor
build() {
cd "SoulAnchor-$pkgname-$pkgver"
qmake
- make -j$(nproc)
+ make
}
package() {
@@ -22,6 +21,5 @@ package() {
cp -a --no-preserve=ownership usr/ "$pkgdir/"
install -Dm644 ../README.md "$pkgdir/usr/share/doc/soulanchor/README.md"
install -Dm644 ../LICENSE "$pkgdir/usr/share/doc/soulanchor/LICENSE"
- install -Dm644 ../COPYING "$pkgdir/usr/share/doc/soulanchor/COPYING"
install -Dm644 ../MOD "$pkgdir/usr/share/doc/soulanchor/MOD"
}