summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Karmanov2018-01-05 13:21:01 +0500
committerAnton Karmanov2018-01-05 13:21:01 +0500
commitf6961fede7bdbc4226f4a2084304c73410237e7b (patch)
treec7ee257dbe9d2d84abceb38a469c26c2a6354eb2
parentc67f85fe5fc966a66d064f237ed51c47cbc2b9cc (diff)
downloadaur-f6961fede7bdbc4226f4a2084304c73410237e7b.tar.gz
Add new version
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD14
2 files changed, 21 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa547f8235e6..8f8fd80e0d4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,3 +11,16 @@ pkgbase = sound-theme-smooth
pkgname = sound-theme-smooth
+pkgbase = sound-theme-smooth
+ pkgdesc = Complete system sound theme with 58 event sounds.
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://www.xfce-look.org/p/1187979/
+ arch = any
+ license = combined free
+ provides = sound-theme-freedesktop
+ source = https://www.dropbox.com/s/f65axtt6vclx3xo/Smooth.tar.gz
+ md5sums = e98c5c3d9120004e0833fced2651b5d3
+
+pkgname = sound-theme-smooth
+
diff --git a/PKGBUILD b/PKGBUILD
index 9d73f55e74ba..796b35b7a446 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,27 @@
# Maintainer: Anton Karmanov <bergentroll@insiberia.net>
pkgname=sound-theme-smooth
-pkgver=0
+pkgver=1.1
pkgrel=1
pkgdesc="Complete system sound theme with 58 event sounds."
arch=("any")
url="https://www.xfce-look.org/p/1187979/"
license=('combined free')
provides=('sound-theme-freedesktop')
-source=("http://www50.zippyshare.com/d/lZRoF8FZ/5952/Smooth.tar.gz")
-md5sums=('32d2cdd06b1b4e479cf4299380e5cc6f')
+source=("https://www.dropbox.com/s/f65axtt6vclx3xo/Smooth.tar.gz")
+md5sums=('e98c5c3d9120004e0833fced2651b5d3')
package() {
cd ${srcdir}
install -dm755 "${pkgdir}/usr/share/sounds/Smooth"
+ install -dm755 "${pkgdir}/usr/share/sounds/Smooth/stereo"
install -dm755 "${pkgdir}/usr/share/doc/${pkgname}"
- install -m644 Smooth/stereo/documentation/* \
+ install -m644 Smooth/documentation/* \
"${pkgdir}/usr/share/doc/${pkgname}"
- rm -rf Smooth/stereo/documentation
- cp -r Smooth "${pkgdir}/usr/share/sounds/"
+ install -m644 Smooth/index.theme "${pkgdir}/usr/share/sounds/Smooth"
+ install -m644 Smooth/stereo/* \
+ "${pkgdir}/usr/share/sounds/Smooth/stereo"
}