summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Keen2015-06-12 23:58:19 -0400
committerKyle Keen2015-06-12 23:58:19 -0400
commitc4a2283fd57c6f2552bd12380c95be7033e38084 (patch)
treec4494783203793af614baff850c0382377d51f5e
downloadaur-c4a2283fd57c6f2552bd12380c95be7033e38084.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fbf7b7d6ce21
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = soundfont-unison
+ pkgdesc = A lean and clean GM/GS soundbank
+ pkgver = 1.00
+ pkgrel = 3
+ url = http://www.personalcopy.com
+ arch = any
+ groups = soundfonts
+ license = custom
+ source = ftp://ftp.personalcopy.net/pub/Unison.sf2.gz
+ md5sums = 6775aad100fd758dc8300c511e4cc09f
+
+pkgname = soundfont-unison
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..73b76d6c8499
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Kyle Keen <keenerd@gmail.com>
+# Contributor: Khashayar Naderehvandi <khashayar_naderehvandi@yahoo.co.uk>
+# Contributor: imachine <m.jedrasik@gmail.com>
+# Contributor: Ng Oon-Ee <ngoonee.talk@gmail.com>
+pkgname=soundfont-unison
+pkgver=1.00
+pkgrel=3
+pkgdesc="A lean and clean GM/GS soundbank"
+arch=('any')
+license=("custom")
+url="http://www.personalcopy.com"
+groups=('soundfonts')
+source=("ftp://ftp.personalcopy.net/pub/Unison.sf2.gz")
+md5sums=('6775aad100fd758dc8300c511e4cc09f')
+
+package() {
+ cd "$srcdir"
+ install -D -m644 Unison.sf2 "$pkgdir/usr/share/soundfonts/Unison.sf2"
+ # from the README.txt in the zip version
+ echo "Unison is to be used for non-commercial purposes only! You may edit it for your own use, but do not distribute modified versions of Unison or any instruments/ sounds within that were created by me. EMU's terms and conditions of use apply to the rest of the instruments/sounds (Music Box, Jazz Guitar, Brass, Soprano Sax, Solo Vox, and Space Voice.)" > LICENSE
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+