summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2018-04-21 14:25:57 -0400
committerAndrew O'Neill2018-04-21 14:25:57 -0400
commit823926ec1e4b354663f98aa13b9f8859b34dad20 (patch)
tree2d23de85e707eec971e52f433e043e8c9a859707
parent5bad69b463eaae35b08082fe6d18565f91282d95 (diff)
downloadaur-soundpipe.tar.gz
Version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aaadda6df98d..78f8094015a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = soundpipe
pkgdesc = A lightweight music DSP library
- pkgver = 1.6.0
+ pkgver = 1.7.0
pkgrel = 1
url = http://paulbatchelor.github.io/proj/soundpipe.html
arch = x86_64
license = MIT
makedepends = libsndfile
- source = https://github.com/PaulBatchelor/soundpipe/archive/v1.6.0.tar.gz
- sha256sums = 107a890a87005a8bb1859e91a2f9eeb1b14ab489f86f8b2b42002db81bde04b2
+ source = https://github.com/PaulBatchelor/soundpipe/archive/v1.7.0.tar.gz
+ sha256sums = 2d6f6b155ad93d12f59ae30e2b0f95dceed27e0723147991da6defc6d65eadda
pkgname = soundpipe
diff --git a/PKGBUILD b/PKGBUILD
index 98bfcf2d39f3..3773e44b52af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=Soundpipe
pkgname=soundpipe
-pkgver=1.6.0
+pkgver=1.7.0
pkgrel=1
pkgdesc="A lightweight music DSP library"
arch=('x86_64')
@@ -11,19 +11,19 @@ url="http://paulbatchelor.github.io/proj/soundpipe.html"
license=('MIT')
makedepends=('libsndfile')
source=(https://github.com/PaulBatchelor/$pkgname/archive/v$pkgver.tar.gz)
-sha256sums=('107a890a87005a8bb1859e91a2f9eeb1b14ab489f86f8b2b42002db81bde04b2')
+sha256sums=('2d6f6b155ad93d12f59ae30e2b0f95dceed27e0723147991da6defc6d65eadda')
build() {
- cd $_pkgname-$pkgver
+ cd $_pkgname-$pkgver
- make
+ make
}
package() {
- cd $_pkgname-$pkgver
+ cd $_pkgname-$pkgver
- PREFIX=$pkgdir/usr make install -e
- install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
+ PREFIX=$pkgdir/usr make install -e
+ install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
mkdir -p $pkgdir/usr/share/doc/$pkgname
cp -rp examples $pkgdir/usr/share/doc/$pkgname
}