summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStorm Dragon2021-05-09 08:25:08 -0400
committerStorm Dragon2021-05-09 08:25:08 -0400
commit1d2ec66066cee2be658dec7ea2f28f8ab5c8771f (patch)
tree3e128f4dc2bd21859283f3092656633a185e44a6
parent53a7cb37d4df06ad88982d65fd7e6cbd3f034bcd (diff)
downloadaur-1d2ec66066cee2be658dec7ea2f28f8ab5c8771f.tar.gz
Game works again.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--soundrts.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0016d55eb810..1b8ae8532fb4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = soundrts-git
pkgdesc = A real-time strategy audio game
pkgver = 1.2.a8.r6.g395d894
pkgrel = 1
- url = https://github.com/soundmud/soundrts
+ url = https://github.com/chrys87/soundrts
arch = any
license = BSD
license = Unknown
@@ -14,7 +14,7 @@ pkgbase = soundrts-git
optdepends = python2-speechd: For speech-dispatcher to work with SoundRTS.
provides = soundrts
conflicts = soundrts
- source = soundrts::git+git://github.com/soundmud/soundrts.git
+ source = soundrts::git+https://github.com/chrys87/soundrts.git
source = soundrts.desktop
source = soundrts.sh
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 147ac91cf871..8cc6f926d4fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgver=1.2.a8.r6.g395d894
pkgrel=1
pkgdesc="A real-time strategy audio game"
arch=('any')
-url="https://github.com/soundmud/soundrts"
+url="https://github.com/chrys87/soundrts"
license=('BSD' 'Unknown')
depends=('python' 'python-pygame')
makedepends=('git')
@@ -15,7 +15,7 @@ optdepends=('espeak: TTS support'
'python2-speechd: For speech-dispatcher to work with SoundRTS.')
provides=("$_pkgname")
conflicts=("$_pkgname")
-source=("$_pkgname::git+git://github.com/soundmud/soundrts.git"
+source=("$_pkgname::git+https://github.com/chrys87/soundrts.git"
"$_pkgname.desktop"
"$_pkgname.sh")
md5sums=('SKIP'
diff --git a/soundrts.sh b/soundrts.sh
index 5ea06767e2d8..d7eca70f11b5 100644
--- a/soundrts.sh
+++ b/soundrts.sh
@@ -1,5 +1,5 @@
#!/bin/bash
cd /opt/soundrts
-python2 soundrts.py
+python soundrts.py
exit 0