summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorD3SOX2022-05-31 11:39:58 +0200
committerD3SOX2022-05-31 11:39:58 +0200
commit87b28823a2070f8fc03695a8db0524cb944fe320 (patch)
treec51f11a968fabdc2a4d76c6cd5a89a758e9ea073
parent74f546d6da50a6b2c687b56b21d0c6435e7064ce (diff)
downloadaur-87b28823a2070f8fc03695a8db0524cb944fe320.tar.gz
fix: remove -Werror before building
-rwxr-xr-xPKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63c0f65a5329..ce3e184d9b4e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,10 @@ source=("https://github.com/Soundux/Soundux/releases/download/$pkgver/soundux-$p
sha256sums=('017003fc96f49df30575975f3904c0d8a500e325a9d2bca8c3dc69fed0cab0a7')
install=soundux.install
+prepare() {
+ sed -i /-Werror/d "$srcdir/Soundux/CMakeLists.txt"
+}
+
build() {
cd "${srcdir}/Soundux"
mkdir -p build