summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMilan Toth2022-12-14 10:01:26 +0000
committerMilan Toth2022-12-14 10:01:26 +0000
commitc6a0c7b89067b21a776ed377dcaa45e2c16cc3f5 (patch)
tree2b05aa345a744052998808884d4a0a636dcbda77
parent32a32c08603edd3dcb7c2d38b887ea5d3a200675 (diff)
downloadaur-c6a0c7b89067b21a776ed377dcaa45e2c16cc3f5.tar.gz
added missing dependencies
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD3
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4787361245c8..b0a101ba6657 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,6 +10,10 @@ pkgbase = sov
makedepends = wayland-protocols
depends = wayland
depends = freetype2
+ depends = libpng
+ depends = libgl
+ depends = libegl
+ depends = glew
source = sov-0.84b.tar.xz::https://github.com/milgra/sov/releases/download/0.84b/sov-0.84b.tar.xz
sha256sums = 372fdb0fefa2d9276bd4ffa83a6e35795ce9e8d04b752f13edbde9a882b9a191
diff --git a/PKGBUILD b/PKGBUILD
index bd173ab679ef..1e509707d053 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc='An overview application for sway'
arch=('i686' 'x86_64')
url='https://github.com/milgra/sov'
license=('MIT')
-depends=('wayland' 'freetype2')
+depends=('wayland' 'freetype2' 'libpng' 'libgl' 'libegl' 'glew' )
makedepends=('meson' 'wayland-protocols')
source=(
"${pkgname}-${pkgver}.tar.xz::https://github.com/milgra/sov/releases/download/${pkgver}/sov-${pkgver}.tar.xz"
@@ -30,4 +30,3 @@ build() {
package() {
DESTDIR="${pkgdir}" ninja -C build install
}
-