summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroliviermichaelis2024-01-09 21:33:06 +0000
committeroliviermichaelis2024-01-09 21:33:06 +0000
commit1120d24505e5384b4c5b427857c8fb3e3820978a (patch)
treed4e74a7ef127af5cae2708ad32e41306e477e71c
parent4a078a02095d3dd96860ee6544251f5b3bac93dc (diff)
downloadaur-1120d24505e5384b4c5b427857c8fb3e3820978a.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4fedd2cbe902..36a73fef9206 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = spacectl-bin
pkgdesc = Spacelift client and CLI
- pkgver = v0.28.0
+ pkgver = v0.29.0
pkgrel = 1
url = https://github.com/spacelift-io/spacectl
arch = x86_64
arch = aarch64
license = MIT
- source_x86_64 = spacectl-v0.28.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v0.28.0/spacectl_0.28.0_linux_amd64.zip
- sha256sums_x86_64 = 4cf081fd119f0c7e11590773cd9946df7abbf78fa0f3a3525ee204f063e40169
- source_aarch64 = spacectl-v0.28.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v0.28.0/spacectl_0.28.0_linux_arm64.zip
- sha256sums_aarch64 = 8f6e04da22a8f2cf5e7294ceda7677f06f0fe085bfeef8e1988b71dee42c92b4
+ source_x86_64 = spacectl-v0.29.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v0.29.0/spacectl_0.29.0_linux_amd64.zip
+ sha256sums_x86_64 = aed662a81133f70f861e765d7422340aa219fa8f9169e3c7333fa14076b3427a
+ source_aarch64 = spacectl-v0.29.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v0.29.0/spacectl_0.29.0_linux_arm64.zip
+ sha256sums_aarch64 = 5f4f0038a99e98b686def9c4392e0fe395f01a9eada42502b5c63bf6bb54b0bb
pkgname = spacectl-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8f7accd2d399..5eda9407778c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Olivier Michaelis <michaelis.olivier [at] gmail [dot] com>
pkgname=spacectl-bin
-pkgver=v0.28.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
+pkgver=v0.29.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
pkgrel=1
pkgdesc="Spacelift client and CLI"
arch=('x86_64' 'aarch64')
@@ -11,8 +11,8 @@ license=('MIT')
source_x86_64=(spacectl-${pkgver}-x86_64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_amd64.zip)
source_aarch64=(spacectl-${pkgver}-aarch64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_arm64.zip)
-sha256sums_x86_64=('4cf081fd119f0c7e11590773cd9946df7abbf78fa0f3a3525ee204f063e40169')
-sha256sums_aarch64=('8f6e04da22a8f2cf5e7294ceda7677f06f0fe085bfeef8e1988b71dee42c92b4')
+sha256sums_x86_64=('aed662a81133f70f861e765d7422340aa219fa8f9169e3c7333fa14076b3427a')
+sha256sums_aarch64=('5f4f0038a99e98b686def9c4392e0fe395f01a9eada42502b5c63bf6bb54b0bb')
package() {
unzip -o spacectl-${pkgver}-${arch} spacectl