summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroliviermichaelis2024-01-26 13:49:31 +0000
committeroliviermichaelis2024-01-26 13:49:31 +0000
commit9fc7689c3dfef2de58a8dd971f4402c0b083d094 (patch)
treedd650870917b158d91dae3d52fa4119f3172097b
parent1120d24505e5384b4c5b427857c8fb3e3820978a (diff)
downloadaur-9fc7689c3dfef2de58a8dd971f4402c0b083d094.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36a73fef9206..0f312e715981 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = spacectl-bin
pkgdesc = Spacelift client and CLI
- pkgver = v0.29.0
+ pkgver = v0.30.0
pkgrel = 1
url = https://github.com/spacelift-io/spacectl
arch = x86_64
arch = aarch64
license = MIT
- source_x86_64 = spacectl-v0.29.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v0.29.0/spacectl_0.29.0_linux_amd64.zip
- sha256sums_x86_64 = aed662a81133f70f861e765d7422340aa219fa8f9169e3c7333fa14076b3427a
- source_aarch64 = spacectl-v0.29.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v0.29.0/spacectl_0.29.0_linux_arm64.zip
- sha256sums_aarch64 = 5f4f0038a99e98b686def9c4392e0fe395f01a9eada42502b5c63bf6bb54b0bb
+ source_x86_64 = spacectl-v0.30.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v0.30.0/spacectl_0.30.0_linux_amd64.zip
+ sha256sums_x86_64 = e0c5ddd3a9cd6a7b8615efa6d8b9e02e16cdfaf3b7a3fbf9b7dc52c83887af2a
+ source_aarch64 = spacectl-v0.30.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v0.30.0/spacectl_0.30.0_linux_arm64.zip
+ sha256sums_aarch64 = cc241f8751b2cf30ab6ecab1672a40890f73f71658c75a1b41da642780c8cc00
pkgname = spacectl-bin
diff --git a/PKGBUILD b/PKGBUILD
index 5eda9407778c..fc416e45d149 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Olivier Michaelis <michaelis.olivier [at] gmail [dot] com>
pkgname=spacectl-bin
-pkgver=v0.29.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
+pkgver=v0.30.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
pkgrel=1
pkgdesc="Spacelift client and CLI"
arch=('x86_64' 'aarch64')
@@ -11,8 +11,8 @@ license=('MIT')
source_x86_64=(spacectl-${pkgver}-x86_64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_amd64.zip)
source_aarch64=(spacectl-${pkgver}-aarch64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_arm64.zip)
-sha256sums_x86_64=('aed662a81133f70f861e765d7422340aa219fa8f9169e3c7333fa14076b3427a')
-sha256sums_aarch64=('5f4f0038a99e98b686def9c4392e0fe395f01a9eada42502b5c63bf6bb54b0bb')
+sha256sums_x86_64=('e0c5ddd3a9cd6a7b8615efa6d8b9e02e16cdfaf3b7a3fbf9b7dc52c83887af2a')
+sha256sums_aarch64=('cc241f8751b2cf30ab6ecab1672a40890f73f71658c75a1b41da642780c8cc00')
package() {
unzip -o spacectl-${pkgver}-${arch} spacectl