summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteven Seifried2019-01-20 23:05:16 +0100
committerSteven Seifried2019-01-20 23:05:16 +0100
commit8b699b73e0c683c2ca5b9634d0ac3e27013d5cac (patch)
tree1bea3b7a33aad3f5143f8ae4eb19f6ffa5f6012e
parent54129fe6cf3aef6c415c4062ad8dff8eaa81e6ae (diff)
downloadaur-8b699b73e0c683c2ca5b9634d0ac3e27013d5cac.tar.gz
Update PKGBUILD and .SRCINFO
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b997fd1dcb3..f2ec83a37807 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,4 +25,10 @@ package() {
sudo cp -r spdynu.conf /etc/spdynu.conf
sudo cp -r spdynu.service /etc/systemd/system/
sudo cp -r spdynu.timer /etc/systemd/system/
+ sudo systemctl enable spdynu.service
+ sudo systemctl enable spdynu.timer
+ sudo systemctl start spdynu.service
+ sudo systemctl start spdynu.timer
+ echo -e "\033[31m\033[1m\033[4mThe systemd Service and Timer was automatically enabled and started\033[0m"
+ echo -e "\033[31m\033[1m\033[4mDon't forget to edit /etc/spdynu.conf\033[0m"
}