summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Minnocci2021-09-03 16:20:38 +0200
committerFrancesco Minnocci2021-09-03 16:20:38 +0200
commitbef8d4f91e72fb735d1b5e0f7f0bca699e4feb61 (patch)
tree879127fc247c39a0bae6d60a1cdfd9d88cae6310
parent88f051d43372bcb13b8d314b15f715a605837cfa (diff)
downloadaur-bef8d4f91e72fb735d1b5e0f7f0bca699e4feb61.tar.gz
Fix pkgver function
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b8e86ee5fd0..82b10e730c9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = spicetify-cli-git
pkgdesc = Command-line tool to customize Spotify client - Git master branch
- pkgver = 2.1.0.r0.g294ba11
- pkgrel = 2
+ pkgver = 2.6.1.r2.gc84c381
+ pkgrel = 1
url = https://github.com/khanhas/spicetify-cli
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 5ce7a4a18211..1ff850151919 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_gitname=spicetify-cli
pkgname="${_gitname}-git"
-pkgver=2.1.0.r0.g294ba11
-pkgrel=2
+pkgver=2.6.1.r2.gc84c381
+pkgrel=1
pkgdesc='Command-line tool to customize Spotify client - Git master branch'
arch=('x86_64' 'i686')
url="https://github.com/khanhas/${_gitname}"
@@ -17,7 +17,7 @@ conflicts=("${_gitname}")
pkgver() {
cd "$srcdir/${_gitname}"
- git describe --long --tags | sed 's/^v.//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {