summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGI_Jack2021-07-20 07:50:47 -0400
committerGI_Jack2021-07-20 07:50:47 -0400
commitde572e15b7d03558ad15b170f2e2970f1f7e16d1 (patch)
treebd3ecee6d33ae5d49fd31678acfeb33b13f90ee1
parent7e8a13fe02f1ca1b93b5444f7b9ddae48001372a (diff)
downloadaur-de572e15b7d03558ad15b170f2e2970f1f7e16d1.tar.gz
updated deps
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD20
2 files changed, 20 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d23f05673887..6acec7c0d3cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,41 +1,40 @@
# Generated by mksrcinfo(replacement shim) v8
-# Sat May 8 05:38:31 PM EDT 2021
+# Tue Jul 20 07:50:42 AM EDT 2021
pkgbase = spiderfoot
pkgdesc = SpiderFoot is an open source intelligence automation tool. Its goal is to automate the process of gathering intelligence about a given target.
pkgver = 3.3
- pkgrel = 2
+ pkgrel = 4
url = http://www.spiderfoot.net/
install = spiderfoot.install
arch = any
license = GPLv2
makedepends = python
depends = python
+ depends = python-adblockparser
depends = python-dnspython
depends = python-exifread
depends = python-cherrypy
+ depends = python-cherrypy-cors
depends = python-mako
- depends = python-beautifulsoup4
depends = python-lxml
+ depends = python-beautifulsoup4
depends = python-netaddr
depends = python-pysocks
depends = python-requests
depends = python-ipwhois
depends = python-ipaddress
+ depends = python-pygexf
+ depends = python-ipaddress
depends = python-phonenumbers
depends = python-pypdf2
- depends = python-stem
+ depends = python-docx
depends = python-whois
- depends = python-future
+ depends = python-secure
depends = python-pyopenssl
- depends = python-docx
depends = python-pptx
depends = python-networkx
depends = python-cryptography
- depends = python-secure02
- depends = python-pygexf
- depends = python-adblockparser
depends = python-publicsuffixlist
- depends = python-cherrypy-cors
source = spiderfoot-3.3.tar.gz::https://github.com/smicallef/spiderfoot/archive/v3.3.tar.gz
source = spiderfoot.sh
source = spiderfoot.service
@@ -46,4 +45,3 @@ pkgbase = spiderfoot
sha256sums = b55ca3ad0243f3678ab0ed700fb0b3c5f901dfb9c364ba4ca12ed36267e3c32c
pkgname = spiderfoot
-
diff --git a/PKGBUILD b/PKGBUILD
index aa3d4e1d516a..b511df79f8f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,21 @@
pkgname=spiderfoot
pkgver=3.3
-pkgrel=3
+pkgrel=4
pkgdesc="SpiderFoot is an open source intelligence automation tool. Its goal is to automate the process of gathering intelligence about a given target."
arch=('any')
url="http://www.spiderfoot.net/"
license=('GPLv2')
-depends=( 'python' 'python-dnspython' 'python-exifread' 'python-cherrypy'
- 'python-mako' 'python-beautifulsoup4' 'python-lxml' 'python-netaddr'
- 'python-pysocks' 'python-requests' 'python-ipwhois'
- 'python-ipaddress' 'python-phonenumbers' 'python-pypdf2'
- 'python-stem' 'python-whois' 'python-future' 'python-pyopenssl'
- 'python-docx' 'python-pptx' 'python-networkx' 'python-cryptography'
- 'python-secure02' 'python-pygexf' 'python-adblockparser'
- 'python-publicsuffixlist' 'python-cherrypy-cors')
+
+depends=( 'python' 'python-adblockparser' 'python-dnspython' 'python-exifread'
+ 'python-cherrypy' 'python-cherrypy-cors' 'python-mako' 'python-lxml'
+ 'python-beautifulsoup4' 'python-netaddr' 'python-pysocks'
+ 'python-requests' 'python-ipwhois' 'python-ipaddress' 'python-pygexf'
+ 'python-ipaddress' 'python-phonenumbers' 'python-pypdf2' 'python-docx'
+ 'python-whois' 'python-secure' 'python-pyopenssl' 'python-pptx'
+ 'python-networkx' 'python-cryptography' 'python-publicsuffixlist'
+)
+
makedepends=('python')
install=${pkgname}.install
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/smicallef/spiderfoot/archive/v${pkgver}.tar.gz"