summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaura Leddin2020-10-15 21:38:15 +0200
committerLaura Leddin2020-10-15 21:38:15 +0200
commit07d9fa28f5078333f4f48ea73303c611ac158623 (patch)
tree019371817c6f980ce9685f07bde643fba42fea4f
parent5503a5e08db138cef75971416049bb7849aa7563 (diff)
downloadaur-sponge-case-git.tar.gz
Change github repo to accomodate name change
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f295b72efd2..547fd5bc66ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
# then please put 'unknown'.
# Maintainer: Laura Leddin <laura+aur@llaura.de>
-_pkgname=sponge-case
+_pkgname=spongecase
pkgname=sponge-case-git
-pkgver=v1.0.0_3_gee8dab4
+pkgver=v1.0.2_5_gf657b07
pkgrel=1
epoch=
pkgdesc="Converts strings to spongebob mocking case"
arch=('x86_64')
-url="https://github.com/FabianTe/sponge-case"
+url="https://github.com/FabianTe/spongecase"
license=()
groups=()
depends=()
@@ -19,14 +19,14 @@ makedepends=('git'
'go')
checkdepends=()
optdepends=()
-provides=('sponge-case')
+provides=('spongecase')
conflicts=()
replaces=()
backup=()
options=()
install=
changelog=
-source=("git+https://github.com/FabianTe/sponge-case.git")
+source=("git+https://github.com/FabianTe/spongecase.git")
noextract=()
validpgpkeys=()
md5sums=('SKIP')
@@ -38,9 +38,9 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- go build -o "${srcdir}/pkg/sponge-case"
+ go build -o "${srcdir}/pkg/${_pkgname}"
}
package() {
- install -Dm755 "${srcdir}/pkg/sponge-case" -t "${pkgdir}/usr/bin/"
+ install -Dm755 "${srcdir}/pkg/${_pkgname}" -t "${pkgdir}/usr/bin/"
}