summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMageJohn2019-08-22 16:55:16 +0100
committerMageJohn2019-08-22 16:55:16 +0100
commit76205a44236cd79ba4327b04d781d0f3a4f0cce7 (patch)
treeab66b7b24ccd3a14d4708f0b2f93474bec388fc7
parent372a77c01dac0c06de0f7324fea811396cf06380 (diff)
downloadaur-76205a44236cd79ba4327b04d781d0f3a4f0cce7.tar.gz
Symlink the spotify bin
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e534b75f8c8..27c3671a317f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,4 +37,7 @@ package() {
install -D "${pkgname%-git}" -t "$pkgdir"/usr/bin/
install -D -m644 "${pkgname%-git}.desktop" -t "$pkgdir"/usr/share/applications/
+
+ install -d -m755 "${pkgdir}/usr/share/spotify/"
+ ln -s '/opt/spotify/spotify' "${pkgdir}/usr/share/spotify/spotify"
}