summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hauser2020-07-24 14:41:03 +0200
committerSimon Hauser2020-07-24 14:41:03 +0200
commit3362408a1320d09686ece04372d54c7daee66103 (patch)
tree0b8a6e127a04f89fa3033abb2578430ded5b1593
parentb61a3aaf2f0f91aa0877e2a9b0c6f6f699f087ef (diff)
downloadaur-3362408a1320d09686ece04372d54c7daee66103.tar.gz
v0.21.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 54e61adcb574..dc47dec71205 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = spotify-tui
pkgdesc = Spotify client for the terminal written in Rust
- pkgver = 0.20.0
- pkgrel = 2
+ pkgver = 0.21.0
+ pkgrel = 1
url = https://github.com/Rigellute/spotify-tui
arch = x86_64
license = MIT
@@ -9,8 +9,8 @@ pkgbase = spotify-tui
makedepends = python
depends = openssl
depends = libxcb
- source = spotify-tui-0.20.0.tar.gz::https://github.com/Rigellute/spotify-tui/archive/v0.20.0.tar.gz
- sha512sums = 86d1d5191d597ba752185d1dbf8cc33cfe7a5fbfca3a41bc01254d7b92f494885ff1d754f7e18f499cf4ddd47882cb73ce2363514dbd6b973867e17fe94e1989
+ source = spotify-tui-0.21.0.tar.gz::https://github.com/Rigellute/spotify-tui/archive/v0.21.0.tar.gz
+ sha512sums = 724a04c7d751b0f915e810d96be3d265fe0169439c8dca535b8ffef1de6c7fd667948db3eeed9a4898b65f7c33ebd8dcf8df9fea6467cbd7002613553eef2314
pkgname = spotify-tui
diff --git a/PKGBUILD b/PKGBUILD
index eac631fea829..616a45025190 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Jean Lucas <jean@4ray.co>
pkgname=spotify-tui
-pkgver=0.20.0
-pkgrel=2
+pkgver=0.21.0
+pkgrel=1
pkgdesc='Spotify client for the terminal written in Rust'
arch=(x86_64)
url=https://github.com/Rigellute/spotify-tui
@@ -11,7 +11,7 @@ license=(MIT)
depends=(openssl libxcb)
makedepends=(cargo python)
source=($pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz)
-sha512sums=('86d1d5191d597ba752185d1dbf8cc33cfe7a5fbfca3a41bc01254d7b92f494885ff1d754f7e18f499cf4ddd47882cb73ce2363514dbd6b973867e17fe94e1989')
+sha512sums=('724a04c7d751b0f915e810d96be3d265fe0169439c8dca535b8ffef1de6c7fd667948db3eeed9a4898b65f7c33ebd8dcf8df9fea6467cbd7002613553eef2314')
build() {
cd $pkgname-$pkgver