summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hauser2020-07-20 19:28:40 +0200
committerSimon Hauser2020-07-20 19:28:40 +0200
commitb61a3aaf2f0f91aa0877e2a9b0c6f6f699f087ef (patch)
treebb7053f98c2ae471848ecdb41d30f8b8a379beee
parent5d059146c1a27a578649b1e2c9670c8db017ed54 (diff)
downloadaur-b61a3aaf2f0f91aa0877e2a9b0c6f6f699f087ef.tar.gz
Fixes issue with CARGO_TARGET_DIR
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 588a49e2f158..54e61adcb574 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = spotify-tui
pkgdesc = Spotify client for the terminal written in Rust
pkgver = 0.20.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Rigellute/spotify-tui
arch = x86_64
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index bf4e0d93ff61..eac631fea829 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=spotify-tui
pkgver=0.20.0
-pkgrel=1
+pkgrel=2
pkgdesc='Spotify client for the terminal written in Rust'
arch=(x86_64)
url=https://github.com/Rigellute/spotify-tui
@@ -15,7 +15,7 @@ sha512sums=('86d1d5191d597ba752185d1dbf8cc33cfe7a5fbfca3a41bc01254d7b92f494885ff
build() {
cd $pkgname-$pkgver
- cargo build --release
+ cargo build --release --target-dir "target/"
}
package() {