summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordpawensza2024-02-11 11:33:03 +0100
committerdpawensza2024-02-11 11:33:03 +0100
commit3d680d02cf5092c58286e212ceeea6868b0fa317 (patch)
tree51bd1ef24228dc5bcd7dfae4d50f0b84a45e0048
parented7bb8876e1ec3a7bf4b1f49a2e32d1ffb314f04 (diff)
downloadaur-3d680d02cf5092c58286e212ceeea6868b0fa317.tar.gz
update to 8.9.0 and add .SRCINFO file
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d5cb3fa275c5..66f99b9d0837 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = spotify_dl
pkgdesc = Downloads songs from your Spotify Playlist
- pkgver = 8.8.2
+ pkgver = 8.9.0
pkgrel = 1
url = https://github.com/SathyaBhat/spotify-dl
arch = any
@@ -10,7 +10,7 @@ pkgbase = spotify_dl
depends = python-spotipy
depends = python-mutagen
depends = python-rich
- source = https://files.pythonhosted.org/packages/source/s/spotify_dl/spotify_dl-8.8.2.tar.gz
- sha256sums = 13821fd782ffee43671b422a82ebf0640ddcbb3f2fc3897bb2727cd822f67b14
+ source = https://files.pythonhosted.org/packages/source/s/spotify_dl/spotify_dl-8.9.0.tar.gz
+ sha256sums = 71392ed45f8a7c6ffb674ecdf47acad08738ad63376eacb88f72ed35869372a7
pkgname = spotify_dl
diff --git a/PKGBUILD b/PKGBUILD
index b05c7f56def6..ab6fb4ef1ac7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: kotontrion <kotontrion@tutanota.de>
+# Maintainer: dpawensza <janmikowa@cock.li>
# Contributor: Letu Ren <fantasquex@gmail.com>
# Contributor: kngfr <9bcfbc1ca230857ba09584697f20708a@kngfr.de>
pkgname=spotify_dl
-pkgver=8.8.2
+pkgver=8.9.0
pkgrel=1
pkgdesc="Downloads songs from your Spotify Playlist"
arch=('any')
@@ -11,7 +11,7 @@ license=('MIT')
depends=('python-spotipy' 'python-google-api-python-client' 'youtube-dl')
depends=('python-sentry_sdk' 'yt-dlp' 'python-spotipy' 'python-mutagen' 'python-rich')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('13821fd782ffee43671b422a82ebf0640ddcbb3f2fc3897bb2727cd822f67b14')
+sha256sums=('71392ed45f8a7c6ffb674ecdf47acad08738ad63376eacb88f72ed35869372a7')
build() {
cd "${pkgname}-${pkgver}"
@@ -23,5 +23,3 @@ package() {
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-
-