summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkotontrion2023-08-13 14:22:12 +0200
committerkotontrion2023-08-13 14:22:12 +0200
commited7bb8876e1ec3a7bf4b1f49a2e32d1ffb314f04 (patch)
treedd6abf4cceaf112d3afcac2157e67a770986786c
parentd8d87cd3adadcb38e662e6572928836745a4ed31 (diff)
downloadaur-ed7bb8876e1ec3a7bf4b1f49a2e32d1ffb314f04.tar.gz
updated to 8.8.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5334d8d01ae4..d5cb3fa275c5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = spotify_dl
pkgdesc = Downloads songs from your Spotify Playlist
- pkgver = 8.3.0
+ pkgver = 8.8.2
pkgrel = 1
url = https://github.com/SathyaBhat/spotify-dl
arch = any
@@ -10,7 +10,7 @@ pkgbase = spotify_dl
depends = python-spotipy
depends = python-mutagen
depends = python-rich
- source = https://files.pythonhosted.org/packages/source/s/spotify_dl/spotify_dl-8.3.0.tar.gz
- sha256sums = 7817d710d30f3f646cd40d322ba6ff2f81d0a86c16d09cb825d316b7dfb78589
+ source = https://files.pythonhosted.org/packages/source/s/spotify_dl/spotify_dl-8.8.2.tar.gz
+ sha256sums = 13821fd782ffee43671b422a82ebf0640ddcbb3f2fc3897bb2727cd822f67b14
pkgname = spotify_dl
diff --git a/PKGBUILD b/PKGBUILD
index e92b2b993e47..b05c7f56def6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Letu Ren <fantasquex@gmail.com>
+# Maintainer: kotontrion <kotontrion@tutanota.de>
+# Contributor: Letu Ren <fantasquex@gmail.com>
# Contributor: kngfr <9bcfbc1ca230857ba09584697f20708a@kngfr.de>
pkgname=spotify_dl
-pkgver=8.3.0
+pkgver=8.8.2
pkgrel=1
pkgdesc="Downloads songs from your Spotify Playlist"
arch=('any')
@@ -10,7 +11,7 @@ license=('MIT')
depends=('python-spotipy' 'python-google-api-python-client' 'youtube-dl')
depends=('python-sentry_sdk' 'yt-dlp' 'python-spotipy' 'python-mutagen' 'python-rich')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('7817d710d30f3f646cd40d322ba6ff2f81d0a86c16d09cb825d316b7dfb78589')
+sha256sums=('13821fd782ffee43671b422a82ebf0640ddcbb3f2fc3897bb2727cd822f67b14')
build() {
cd "${pkgname}-${pkgver}"
@@ -23,3 +24,4 @@ package() {
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
+