summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrancisco2017-10-08 18:28:58 +0200
committerfrancisco2017-10-08 18:28:58 +0200
commit77c0bd0ee37e3eec47936ff4d4588c269ec49049 (patch)
tree7cc1234723cf39a4bb88ee8361b766d132e6514c
downloadaur-77c0bd0ee37e3eec47936ff4d4588c269ec49049.tar.gz
First commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD32
2 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..93fc353769c3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = sps
+ pkgdesc = Simple escaner de puertos escrito en python3
+ pkgver = git
+ pkgrel = 1
+ url = https://github.com/sonozaki/sps
+ arch = any
+ license = GPL
+ depends = python3
+ source = https://github.com/sonozaki/sps/archive/master.zip
+ md5sums = 000c887a2a58e90fd74fcadfc3406123
+
+pkgname = sps
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1813a075ab4c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Francisco Domínguez Lerma <francisco.dominguez.lerma@gmail.com>
+pkgname=sps
+pkgver=git
+pkgrel=1
+pkgdesc="Simple escaner de puertos escrito en python3"
+arch=('any')
+url="https://github.com/sonozaki/sps"
+license=('GPL')
+groups=()
+depends=('python3')
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=(https://github.com/sonozaki/sps/archive/master.zip)
+noextract=()
+md5sums=('000c887a2a58e90fd74fcadfc3406123')
+
+package() {
+
+cd "$srcdir/sps-master"
+chmod +x sps.py
+mkdir -p "$pkgdir/usr/bin"
+cp sps.py "$pkgdir/usr/bin/sps"
+
+}
+