summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Minnocci2022-07-17 17:15:17 +0200
committerFrancesco Minnocci2022-07-17 17:15:17 +0200
commite72394b619dcda93d00c2af79ef41a104d28c57b (patch)
treef56b5c46c505d20c60e3cb2b939847849ae1ef83
parentb265d20f627ce91dc65245f2e93367a547d20f3b (diff)
downloadaur-e72394b619dcda93d00c2af79ef41a104d28c57b.tar.gz
Update to v1.0.0-rc1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD11
2 files changed, 13 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3536cedbc57d..41bb5ae223f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sptlrx-bin
pkgdesc = Timesynced Spotify lyrics in your terminal.
- pkgver = 0.2.0
+ pkgver = 1.0.0
pkgrel = 1
url = https://github.com/raitonoberu/sptlrx
arch = x86_64
@@ -9,11 +9,11 @@ pkgbase = sptlrx-bin
license = MIT
provides = sptlrx
conflicts = sptlrx
- source_x86_64 = https://github.com/raitonoberu/sptlrx/releases/download/v0.2.0/sptlrx_0.2.0_Linux_x86_64.tar.gz
- sha256sums_x86_64 = 192863f615583a9f74fb7c64b5eaeee17337a8a29ebcb0756e65d77be0a8d502
- source_arm64 = https://github.com/raitonoberu/sptlrx/releases/download/v0.2.0/sptlrx_0.2.0_Linux_arm64.tar.gz
- sha256sums_arm64 = 0f8f9ab5b6c2e2027eba415ef6ceb9801fe40aa8216529994afa811654b2beb4
- source_i386 = https://github.com/raitonoberu/sptlrx/releases/download/v0.2.0/sptlrx_0.2.0_Linux_i386.tar.gz
- sha256sums_i386 = 9c980d2aef32125b22c5e9ea5be8b6f96745856c69797793f4d69a1ab1d7d927
+ source_x86_64 = https://github.com/raitonoberu/sptlrx/releases/download/v1.0.0-rc1/sptlrx_1.0.0-rc1_Linux_x86_64.tar.gz
+ sha256sums_x86_64 = 8a0f2a69fe7e38794ff58ae393b12f59f9c96d1b9b5e24d8b0da22a7eceeb94e
+ source_arm64 = https://github.com/raitonoberu/sptlrx/releases/download/v1.0.0-rc1/sptlrx_1.0.0-rc1_Linux_arm64.tar.gz
+ sha256sums_arm64 = 8f2f1105f369ce0a3b634dc30862b026906f1aa55d445c378f42fd062ed43a60
+ source_i386 = https://github.com/raitonoberu/sptlrx/releases/download/v1.0.0-rc1/sptlrx_1.0.0-rc1_Linux_i386.tar.gz
+ sha256sums_i386 = 4483525af76ddb37a812e6333e84bc2e37f1cd4700d640221622ff0253c5ae4f
pkgname = sptlrx-bin
diff --git a/PKGBUILD b/PKGBUILD
index e8a04161f303..5c1414c47769 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=sptlrx
pkgname=sptlrx-bin
-pkgver=0.2.0
+pkgver=1.0.0
pkgrel=1
pkgdesc="Timesynced Spotify lyrics in your terminal."
arch=('x86_64' 'arm64' 'i386')
@@ -10,13 +10,14 @@ url="https://github.com/raitonoberu/${_name}"
license=('MIT')
provides=("${_name}")
conflicts=("${_name}")
-_url="$url/releases/download/v$pkgver/${_name}_${pkgver}_Linux"
+# _url="$url/releases/download/v$pkgver/${_name}_${pkgver}_Linux"
+_url="$url/releases/download/v$pkgver-rc1/${_name}_${pkgver}-rc1_Linux"
source_x86_64=("${_url}_x86_64.tar.gz")
source_arm64=("${_url}_arm64.tar.gz")
source_i386=("${_url}_i386.tar.gz")
-sha256sums_x86_64=('192863f615583a9f74fb7c64b5eaeee17337a8a29ebcb0756e65d77be0a8d502')
-sha256sums_arm64=('0f8f9ab5b6c2e2027eba415ef6ceb9801fe40aa8216529994afa811654b2beb4')
-sha256sums_i386=('9c980d2aef32125b22c5e9ea5be8b6f96745856c69797793f4d69a1ab1d7d927')
+sha256sums_x86_64=('8a0f2a69fe7e38794ff58ae393b12f59f9c96d1b9b5e24d8b0da22a7eceeb94e')
+sha256sums_arm64=('8f2f1105f369ce0a3b634dc30862b026906f1aa55d445c378f42fd062ed43a60')
+sha256sums_i386=('4483525af76ddb37a812e6333e84bc2e37f1cd4700d640221622ff0253c5ae4f')
package() {
install -Dm755 "${_name}" "$pkgdir"/usr/bin/"${_name}"