summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122018-09-21 08:37:57 +0200
committerwillemw122018-09-21 08:37:57 +0200
commit27f9a85a5bd06b4b6b7d8fc0682fce63851eac09 (patch)
treeb0736156b73807ffcdc039eefc5dc9467adc46b8
parent9e4e46d9bfce34f7f0b1dec218f17fc866a2eb3a (diff)
downloadaur-27f9a85a5bd06b4b6b7d8fc0682fce63851eac09.tar.gz
LICENSE file is renamed to LICENSE.txt
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee6df0a62d0e..062111ef7ccb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pkgname2=spyder
_pkgname3=spyder3
pkgbase=$_pkgname2-git
pkgname=($_pkgname2-git $_pkgname3-git)
-pkgver=3.3.0.r1455.g678cedc97
+pkgver=4.0.0b1.r843.g603b4cf80
pkgrel=1
arch=('any')
url="https://www.spyder-ide.org/"
@@ -71,7 +71,7 @@ package_spyder-git() {
python2 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
# Install a scalable icon for the spyder.desktop file
install -Dm644 spyder/images/spyder.svg "$pkgdir/usr/share/icons/hicolor/scalable/apps/spyder.svg"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname2/LICENSE"
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$_pkgname2/LICENSE.txt"
rm -f "$pkgdir/usr/bin/spyder_win_post_install.py"
}
@@ -111,7 +111,7 @@ package_spyder3-git() {
python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
# Install a scalable icon for the spyder3.desktop file
install -Dm644 spyder/images/spyder.svg "$pkgdir/usr/share/icons/hicolor/scalable/apps/spyder3.svg"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname3/LICENSE"
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$_pkgname3/LICENSE.txt"
rm -f "$pkgdir/usr/bin/spyder_win_post_install.py"
}