summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Engestrom2015-12-07 22:08:00 +0000
committerEric Engestrom2015-12-07 22:08:00 +0000
commit2ac6f1f67bbc23d8b8b0d3088e9180aaafbc70c1 (patch)
tree24c884bb1054d5c8f416a27cd90aa0a3951199e7
parent65e486c4ca1abc2bb15460cf45211f17f36f97e6 (diff)
downloadaur-2ac6f1f67bbc23d8b8b0d3088e9180aaafbc70c1.tar.gz
updated to r55.5a4e595
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 41b4e479aa6c..8e77f7516058 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = sqlite3pp-git
pkgdesc = C++ wrapper of SQLite3 API
- pkgver = r43.fc0ca86
+ pkgver = r55.5a4e595
pkgrel = 1
url = https://github.com/iwongu/sqlite3pp
arch = i686
arch = x86_64
depends = boost
depends = sqlite3
- source = git+https://github.com/iwongu/sqlite3pp
+ source = https://github.com/iwongu/sqlite3pp
md5sums = SKIP
pkgname = sqlite3pp-git
diff --git a/PKGBUILD b/PKGBUILD
index d54321d958c2..566ba7cb3f3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Eric Engestrom <aur [at] engestrom [dot] ch>
pkgname=sqlite3pp-git
-pkgver=r43.fc0ca86
+pkgver=r55.5a4e595
pkgrel=1
pkgdesc="C++ wrapper of SQLite3 API"
arch=('i686' 'x86_64')
@@ -16,14 +16,14 @@ pkgver() {
}
build() {
- cd "sqlite3pp/sqlite3pp/src"
+ cd "sqlite3pp/src"
cxx='c++ -std=c++11 -fPIC -shared'
${cxx} -o libsqlite3pp.so sqlite3pp.cpp
${cxx} -o libsqlite3ppext.so sqlite3ppext.cpp
}
package() {
- cd "sqlite3pp/sqlite3pp/src"
+ cd "sqlite3pp/src"
# Headers
install -d "$pkgdir/usr/include/"