summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChocobo12018-12-26 18:11:06 +0800
committerChocobo12018-12-26 18:11:06 +0800
commitf77606845a7fe8d49b1f9ed9afae59685e0a3581 (patch)
tree1eb0b6b141a00384abfa27ee8c89c0a11da21e6e
downloadaur-f77606845a7fe8d49b1f9ed9afae59685e0a3581.tar.gz
newpkg: sqm-scripts 1.2.4-1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4d61c3c3235a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = sqm-scripts
+ pkgdesc = SQM scripts traffic shaper
+ pkgver = 1.2.4
+ pkgrel = 1
+ url = https://github.com/tohojo/sqm-scripts
+ arch = any
+ license = GPL
+ depends = sh
+ depends = iproute2
+ source = https://github.com/tohojo/sqm-scripts/archive/v1.2.4.tar.gz
+ sha256sums = 5d636e2a0bf306be94978ae21ea8ed62731a32c3ecf06c2b65d384f7e628a8fd
+
+pkgname = sqm-scripts
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bbeecb71ee1e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
+
+pkgname=sqm-scripts
+pkgver=1.2.4
+pkgrel=1
+pkgdesc="SQM scripts traffic shaper"
+arch=('any')
+url="https://github.com/tohojo/sqm-scripts"
+license=('GPL')
+depends=('sh' 'iproute2')
+source=("https://github.com/tohojo/sqm-scripts/archive/v$pkgver.tar.gz")
+sha256sums=('5d636e2a0bf306be94978ae21ea8ed62731a32c3ecf06c2b65d384f7e628a8fd')
+
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
+}