summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Bundy2018-11-06 09:27:30 -0800
committerChristian Bundy2018-11-06 09:27:30 -0800
commitc2310e3ce9586e5354782e93abd98253874dc5b1 (patch)
tree6beaa3d99a3245fdd44bdde1fc462201103a238d
parentd380932bf244e782e9b409899a131afa4393cf7b (diff)
downloadaur-c2310e3ce9586e5354782e93abd98253874dc5b1.tar.gz
Use `npm install` instead of `npm ci` for workaround
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61cd406f91a5..c8378ecf6e62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,10 @@ sha512sums=(
build() {
cd "${srcdir}/${_upstream}-${pkgver}"
- npm ci --only=production
+
+ # somehow `npm ci` isn't installing all deps for 3.11.3
+ rm -rf node_modules
+ npm install --only=production
}
package() {