summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHans-Nikolai Viessmann2016-06-28 15:44:36 +0100
committerHans-Nikolai Viessmann2016-06-28 15:44:36 +0100
commit9871d9a2b506613d65ce18c4e204334feaeb5ddb (patch)
treea92a9c7c6d5170de87d7ac0ec497d464b2274a5c
parent45498bdda166412e49a5acf214065f5d44d7d93a (diff)
downloadaur-9871d9a2b506613d65ce18c4e204334feaeb5ddb.tar.gz
Bumped to version 1.6.3
Added CHANGELOG as well...
-rw-r--r--.SRCINFO7
-rw-r--r--CHANGELOG.md11
-rw-r--r--PKGBUILD12
3 files changed, 22 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1bae8dbd388b..0d01f0ed30bc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,17 @@
pkgbase = sshprint
pkgdesc = A ZSH script to print local files on remote printers using SSH
- pkgver = 1.6.2
+ pkgver = 1.6.3
pkgrel = 1
url = https://github.com/hv15/sshprint
install = sshprint.install
+ changelog = CHANGELOG.md
arch = any
license = MIT
depends = openssh
depends = zsh
depends = gawk
- source = https://github.com/hv15/sshprint/archive/1.6.2-beta.tar.gz
- md5sums = 7516b88549057ef577ae7904e3328e46
+ source = https://github.com/hv15/sshprint/archive/1.6.3-beta.tar.gz
+ md5sums = 4435f2d92d1cd18d4d7388918535fd78
pkgname = sshprint
diff --git a/CHANGELOG.md b/CHANGELOG.md
new file mode 100644
index 000000000000..850bdc534abd
--- /dev/null
+++ b/CHANGELOG.md
@@ -0,0 +1,11 @@
+# Change Log
+
+## [Unreleased]
+Currently nothing in the pipes...
+
+## [1.6.3] - 2016.06.28
+### Fixed
+- Fix regex in select printer dialog.
+
+[Unreleased]: https://github.com/hv15/sshprint/compare/1.6.3-beta...HEAD
+[1.6.3]: https://github.com/hv15/sshprint/compare/1.6.2-beta...1.6.3-beta
diff --git a/PKGBUILD b/PKGBUILD
index d98f9eb162af..3dc16a89274a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: Hans-Nikolai Viessmann <hv15 at hw.ac.uk>
+# Maintainer: Hans-Nikolai Viessmann <hv15 AT hw.ac.uk>
pkgname=sshprint
-pkgver=1.6.2
-_pkgrel=beta
+pkgver=1.6.3
pkgrel=1
+_pkgrel=beta
pkgdesc="A ZSH script to print local files on remote printers using SSH"
arch=('any')
url="https://github.com/hv15/sshprint"
license=('MIT')
+changelog='CHANGELOG.md'
install=sshprint.install
depends=('openssh' 'zsh' 'gawk')
source=("https://github.com/hv15/sshprint/archive/${pkgver}-${_pkgrel}.tar.gz")
-md5sums=('7516b88549057ef577ae7904e3328e46')
+md5sums=('4435f2d92d1cd18d4d7388918535fd78')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}-${_pkgrel}"
+ cd "${srcdir}/${pkgname}-${pkgver}-${_pkgrel}"
# place the doc
install -d "${pkgdir}/usr/share/doc/sshprint"
install -Dm644 "README.md" "${pkgdir}/usr/share/doc/sshprint/README"
@@ -24,3 +25,4 @@ package() {
# place the script
install -Dm755 "sshprint" "${pkgdir}/usr/bin/sshprint"
}
+# vim:ts=2 sw=2