summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthewacon2019-05-24 14:19:05 -0400
committerMatthewacon2019-05-24 14:19:05 -0400
commite21f9305e4038d656685eb34ff84f8dd4220419c (patch)
treeb53d79c41c51c23cb6a5c950360059824af35379
parentf3214131d7b84ed5304d1cf11a2dabc817de6dba (diff)
downloadaur-e21f9305e4038d656685eb34ff84f8dd4220419c.tar.gz
Fixed systemd service file names
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dbbf0171e4d..98cbbca740a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,8 +47,8 @@ package() {
# Systemd
install -Dm644 sslh.sysusers "$pkgdir/usr/lib/sysusers.d/sslh.conf"
- install -Dm644 sslh\@.service "$pkgdir/usr/lib/systemd/system/sslh\@.service"
- install -Dm644 sslh-select\@.service "$pkgdir/usr/lib/systemd/system/sslh-select\@.service"
+ install -Dm644 sslh@.service "$pkgdir/usr/lib/systemd/system/sslh@.service"
+ install -Dm644 sslh-select@.service "$pkgdir/usr/lib/systemd/system/sslh-select@.service"
cd $pkgname
install -Dm644 scripts/etc.sysconfig.sslh "$pkgdir/etc/conf.d/sslh"