summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian J. Bronner2023-02-12 20:47:39 +0100
committerSebastian J. Bronner2023-02-12 20:47:39 +0100
commit9a7f1db9dac0cb10c920d6b53d2988e06cb3315f (patch)
tree2977661d95bead53c3e9de13034fe973711255ba
parent497d9336c4a0f4281277fc8776b5239c8ef31604 (diff)
downloadaur-9a7f1db9dac0cb10c920d6b53d2988e06cb3315f.tar.gz
Avoid assigning a temporary variable for the message output in prepare().
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e62e12fa8050..58a80802666f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = st
pkgdesc = A simple virtual terminal emulator for X.
pkgver = 0.9
- pkgrel = 3
+ pkgrel = 4
url = https://st.suckless.org
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 45e78ea4fdb2..1c2db0996f10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=st
pkgver=0.9
-pkgrel=3
+pkgrel=4
pkgdesc='A simple virtual terminal emulator for X.'
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
license=('MIT')
@@ -46,11 +46,11 @@ prepare() {
cp "$BUILDDIR/config.h" "$_sourcedir"
elif [ ! -e "$BUILDDIR/config.def.h" ]
then
- msg='This package can be configured in config.h. Copy the config.def.h '
- msg+='that was just placed into the package directory to config.h and '
- msg+='modify it to change the configuration. Or just leave it alone to '
- msg+='continue to use default values.'
- echo "$msg"
+ echo \
+ 'This package can be configured in config.h. Copy the config.def.h that' \
+ 'was just placed into the package directory to config.h and modify it' \
+ 'to change the configuration. Or just leave it alone to continue to use' \
+ 'default values.'
fi
cp "$_sourcedir/config.def.h" "$BUILDDIR"
}