aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Lohmann2013-04-19 21:11:29 +0200
committerChristoph Lohmann2013-04-19 21:11:29 +0200
commitbb17b0e04d69f19fa00e94de16e611c30beb1f77 (patch)
treeab777d74c17f61b7b2b1ba28c866a6ec71340777
parent4e43136c9bae832e14e2dbbed0e4c6db9a20e91f (diff)
downloadaur-bb17b0e04d69f19fa00e94de16e611c30beb1f77.tar.gz
Making st compile on OpenBSD again.
-rw-r--r--config.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/config.mk b/config.mk
index 88355c714f4a..4d0a869c73c0 100644
--- a/config.mk
+++ b/config.mk
@@ -12,11 +12,11 @@ X11LIB = /usr/X11R6/lib
# includes and libs
INCS = -I. -I/usr/include -I${X11INC} \
- $(shell pkg-config --cflags fontconfig) \
- $(shell pkg-config --cflags freetype2)
+ `pkg-config --cflags fontconfig` \
+ `pkg-config --cflags freetype2`
LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 -lutil -lXext -lXft \
- $(shell pkg-config --libs fontconfig) \
- $(shell pkg-config --libs freetype2)
+ `pkg-config --libs fontconfig` \
+ `pkg-config --libs freetype2`
# flags
CPPFLAGS = -DVERSION=\"${VERSION}\" -D_BSD_SOURCE -D_XOPEN_SOURCE=600