summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMadison Lynch2023-09-21 21:41:08 -0700
committerMadison Lynch2023-09-21 21:41:08 -0700
commit9203227b5a47231b91df3b422e0a6f9f816cc1cf (patch)
treeace933ad56f36cd06a96e29845e8cfd5bb3ca2e9
parent3e0192704004d824042f4f23899b943d0b8e33b3 (diff)
downloadaur-9203227b5a47231b91df3b422e0a6f9f816cc1cf.tar.gz
Updated repo url/info
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0206bf5f6d9f..9e030ad2dbc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = stagenda
- pkgdesc = A simple command-line agenda written in C
+ pkgdesc = A simple agenda program for *nix operating systems
pkgver = 1
- pkgrel = 1
- url = https://github.com/mxdixyz/stagenda
+ pkgrel = 2
+ url = https://gitlab.com/deadgirl/stagenda
arch = x86_64
license = MIT
makedepends = gcc
makedepends = git
makedepends = make
depends = glibc
- source = stagenda-1.tar.gz::https://github.com/mxdixyz/stagenda/archive/refs/tags/1.tar.gz
+ source = stagenda.tar.gz::https://gitlab.com/deadgirl/stagenda/-/archive/master/stagenda-master.tar.gz
md5sums = SKIP
pkgname = stagenda
diff --git a/PKGBUILD b/PKGBUILD
index 5788f4fdcef1..21d8694f16f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Madison Lynch <madi@mxdi.xyz>
pkgname='stagenda'
pkgver=1
-pkgrel=1
-pkgdesc="A simple command-line agenda written in C"
+pkgrel=2
+pkgdesc="A simple agenda program for *nix operating systems"
arch=('x86_64')
-url="https://github.com/mxdixyz/stagenda"
+url="https://gitlab.com/deadgirl/stagenda"
license=('MIT')
depends=('glibc')
makedepends=('gcc' 'git' 'make')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/mxdixyz/stagenda/archive/refs/tags/${pkgver}.tar.gz")
+source=("${pkgname}.tar.gz::https://gitlab.com/deadgirl/stagenda/-/archive/master/stagenda-master.tar.gz")
md5sums=('SKIP')
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-master"
make
install -Dm755 "./stagenda" "$pkgdir/usr/bin/stagenda"
install -Dm644 "./stagenda.1" "$pkgdir/usr/share/man/man1/stagenda.1"