summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122021-06-25 15:31:28 +0200
committerwillemw122021-06-25 15:31:28 +0200
commite72483de43f822d8a781567e3282e7437eafb32e (patch)
treed72203e7108af2c18e226f3e868e4449f0340f6c
parenta12ea89360027c38ec70fb021e572d41f20a977d (diff)
downloadaur-e72483de43f822d8a781567e3282e7437eafb32e.tar.gz
Remove cd
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD7
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c7107ef0e79d..c17f92d87c9b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,7 +12,6 @@ pkgbase = statnot
optdepends = libnotify: send notifications to statnot
optdepends = xorg-xsetroot: default configuration calls xsetroot
source = statnot-0.0.4.post1::git+https://github.com/halhen/statnot.git#commit=d70982eb5d86e7849295b634721a74a433fcb532
- md5sums = SKIP
+ sha256sums = SKIP
pkgname = statnot
-
diff --git a/PKGBUILD b/PKGBUILD
index 87bb2c97c330..133937c6c98b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,15 @@ arch=('any')
#url="http://www.k2h.se/code/"
url="https://github.com/halhen/statnot"
license=('GPL')
-depends=('gtk3' 'python-dbus' 'python-gobject')
+depends=('gtk3' 'python-dbus' 'python-gobject')
makedepends=('git')
optdepends=('libnotify: send notifications to statnot'
'xorg-xsetroot: default configuration calls xsetroot')
#source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
source=($pkgname-$pkgver::git+$url.git#commit=d70982eb5d86e7849295b634721a74a433fcb532)
-md5sums=('SKIP')
+sha256sums=('SKIP')
package() {
- cd $pkgname-$pkgver
- make DESTDIR="$pkgdir" install
+ make -C $pkgname-$pkgver DESTDIR="$pkgdir" install
}