summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFernando Manfredi2016-04-27 20:37:37 -0300
committerFernando Manfredi2016-04-27 20:37:37 -0300
commit275df1bca6e962734808e3b717ada96c90087e6d (patch)
tree48bfb7694f3b764047a6487072c9358cdbcd5ecc
parent30dfe4366c05b1f3f51b7e5489a6973e7608fc14 (diff)
downloadaur-275df1bca6e962734808e3b717ada96c90087e6d.tar.gz
Bumped version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1e4883576114..841431e64023 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Wed Apr 27 23:34:01 UTC 2016
pkgbase = steam-tools
- pkgdesc = Some useful tools for use with steam client and websites.
- pkgver = 0.6.2
+ pkgdesc = Some useful tools for use with Steam client and websites.
+ pkgver = 0.7
pkgrel = 1
url = https://github.com/ShyPixie/steam-tools
arch = any
@@ -10,8 +12,8 @@ pkgbase = steam-tools
depends = python-beautifulsoup4
depends = python-requests
depends = python-crypto
- source = https://github.com/ShyPixie/steam-tools/archive/v0.6.2-beta.tar.gz
- sha256sums = 9263ff7bb91cdc495772f5b5486cadf482c3723701ba1bb251f94ca8c0b742d2
+ source = https://github.com/ShyPixie/steam-tools/archive/v0.7.tar.gz
+ sha256sums = 754fcc91c7813c830c1cb2e5cab25a52d4e7c70c08ca1fc54fde6852a95ec5c9
pkgname = steam-tools
diff --git a/PKGBUILD b/PKGBUILD
index ed39863daa4b..02f9e5a5dee1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Acidhub <contact@acidhub.click>
pkgname=steam-tools
-pkgver=0.6.2
+pkgver=0.7
pkgrel=1
-pkgdesc="Some useful tools for use with steam client and websites."
+pkgdesc="Some useful tools for use with Steam client and websites."
arch=('any')
url="https://github.com/ShyPixie/steam-tools"
depends=('python' 'python-beautifulsoup4' 'python-requests' 'python-crypto')
makedepends=('python-setuptools')
license=('GPL')
-source=("https://github.com/ShyPixie/$pkgname/archive/v${pkgver}-beta.tar.gz")
-sha256sums=('9263ff7bb91cdc495772f5b5486cadf482c3723701ba1bb251f94ca8c0b742d2')
+source=("https://github.com/ShyPixie/$pkgname/archive/v${pkgver}.tar.gz")
+sha256sums=('754fcc91c7813c830c1cb2e5cab25a52d4e7c70c08ca1fc54fde6852a95ec5c9')
package() {
- cd ${pkgname}-${pkgver}-beta
+ cd ${pkgname}-${pkgver}
python setup.py install --root=$pkgdir --prefix=/usr
}