summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpyamsoft2016-10-25 14:47:35 -0700
committerpyamsoft2016-10-25 14:47:35 -0700
commitb29812d96184daf13e7533d9ff70f67170b85762 (patch)
tree9e9fe5c5e15e009bb1a709b2a20c1d832e9aa204
parentbcf75e516f7e46b839f3da5a12743c8871bbfff2 (diff)
downloadaur-b29812d96184daf13e7533d9ff70f67170b85762.tar.gz
Git builds pull from the master branch now
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c2868daf9c55..8da9ae71c126 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = steam-wrapper-git
pkgdesc = Steam wrapper for common operations (git version)
- pkgver = 0.6.0.r145.d1b762a
+ pkgver = 0.6.0.r146.23bc2d1
pkgrel = 1
url = https://github.com/pyamsoft/steam-wrapper.git
arch = i686
@@ -11,7 +11,7 @@ pkgbase = steam-wrapper-git
optdepends = steam-native-runtime: Native runtime library support
provides = steam-wrapper
conflicts = steam-wrapper
- source = steam-wrapper::git+https://github.com/pyamsoft/steam-wrapper.git#branch=dev
+ source = steam-wrapper::git+https://github.com/pyamsoft/steam-wrapper.git
sha256sums = SKIP
pkgname = steam-wrapper-git
diff --git a/PKGBUILD b/PKGBUILD
index bc51c3aad0b3..b1c648853b1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgname=steam-wrapper-git
# shellcheck disable=SC2034
pkgdesc="Steam wrapper for common operations (git version)"
# shellcheck disable=SC2034
-pkgver=0.6.0.r145.d1b762a
+pkgver=0.6.0.r146.23bc2d1
# shellcheck disable=SC2034
pkgrel=1
# shellcheck disable=SC2034
@@ -27,13 +27,13 @@ license=('GPLv2')
sha256sums=('SKIP')
url="https://github.com/pyamsoft/steam-wrapper.git"
# shellcheck disable=SC2034
-source=("${_gitname}::git+${url}#branch=dev")
+source=("${_gitname}::git+${url}")
pkgver() {
# shellcheck disable=SC2154
cd "$srcdir/$_gitname" || {
- msg "Could not cd into ${srcdir}/$_gitname"
- return 1
+ msg "Could not cd into ${srcdir}/$_gitname"
+ return 1
}
printf "%s.r%s.%s" "$(awk -F '=' \
@@ -46,8 +46,8 @@ pkgver() {
package() {
# shellcheck disable=SC2154
cd "$srcdir/$_gitname" || {
- msg "Could not cd into ${srcdir}/$_gitname"
- return 1
+ msg "Could not cd into ${srcdir}/$_gitname"
+ return 1
}
# Install the script