summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrostworx2021-06-17 20:44:18 +0200
committerfrostworx2021-06-17 20:44:18 +0200
commit4c92fb375008d604bd273f0176775d5371d3a581 (patch)
tree34fa5aee9a6c8ffae0f9bc6640318fd27da68d45
parentbf628ad9ffca8fdbd33659e25bd1feb2698cec69 (diff)
downloadaur-4c92fb375008d604bd273f0176775d5371d3a581.tar.gz
Update to v6.10
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a62fe9c66291..ba484d2d00fc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = steamtinkerlaunch
pkgdesc = Wrapper script for Steam custom launch options
- pkgver = 6.8
+ pkgver = 6.10
pkgrel = 1
url = https://github.com/frostworx/steamtinkerlaunch
arch = any
@@ -37,8 +37,9 @@ pkgbase = steamtinkerlaunch
optdepends = jq: optional for extracting game names from the steam api and for sorting available Lutris Wine Versions
optdepends = rsync: optional for backing up steamuser files from proton games
optdepends = openssl: optional for generating a random hex string for Non-Steam games
- source = steamtinkerlaunch-6.8.tar.gz::https://github.com/frostworx/steamtinkerlaunch/archive/v6.8.tar.gz
- sha256sums = 45179feaeb67dd2f0a44fb03e4e7bbaac0e7ec67cdb9dc9a36d592786e56360e
+ optdepends = imagemagick: optional to scale a custom installed game header picture and for converting game icons
+ optdepends = appinfo-vdf: optional for converting the binary appinfo.vdf into a parsable format
+ source = steamtinkerlaunch-6.10.tar.gz::https://github.com/frostworx/steamtinkerlaunch/archive/v6.10.tar.gz
+ sha256sums = f0f20b117f36b289eb950b4fa30753c3610f49ce3c1c39046683ebd8e749faa3
pkgname = steamtinkerlaunch
-
diff --git a/PKGBUILD b/PKGBUILD
index ddd884861eec..5c30b8f4acde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Co-Maintainer: Alan Jenkins <alan.james.jenkins@gmail.com>
# Co-Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=steamtinkerlaunch
-pkgver=6.8
+pkgver=6.10
pkgrel=1
pkgdesc="Wrapper script for Steam custom launch options"
arch=('any')
@@ -31,10 +31,12 @@ optdepends=(
'jq: optional for extracting game names from the steam api and for sorting available Lutris Wine Versions'
'rsync: optional for backing up steamuser files from proton games'
'openssl: optional for generating a random hex string for Non-Steam games'
+ 'imagemagick: optional to scale a custom installed game header picture and for converting game icons'
+ 'appinfo-vdf: optional for converting the binary appinfo.vdf into a parsable format'
)
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('45179feaeb67dd2f0a44fb03e4e7bbaac0e7ec67cdb9dc9a36d592786e56360e')
+sha256sums=('f0f20b117f36b289eb950b4fa30753c3610f49ce3c1c39046683ebd8e749faa3')
package() {
cd "$srcdir/$pkgname-${pkgver}"