summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormax furman2020-08-17 11:14:25 -0700
committermax furman2020-08-17 11:14:25 -0700
commit314f62ba127c961cfc042fa5ac3b6a2ab7a6be85 (patch)
treef430a6226f282d4a87c461e822407f7558b6c416
parent8728a62d8f2b02831dea3cc00ecfa51da4c3fa11 (diff)
downloadaur-314f62ba127c961cfc042fa5ac3b6a2ab7a6be85.tar.gz
Update to v0.15.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index daf6b73511eb..1edfc6d0c96f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = step-ca-bin
pkgdesc = An online certificate authority and related tools for secure automated certificate management, so you can use TLS everywhere.
- pkgver = 0.14.6
- pkgrel = 2
+ pkgver = 0.15.0
+ pkgrel = 1
url = https://smallstep.com/certificates
arch = x86_64
arch = aarch64
license = Apache
- source_x86_64 = https://github.com/smallstep/certificates/releases/download/v0.14.6/step-certificates_linux_0.14.6_amd64.tar.gz
- sha256sums_x86_64 = 3b026b5a1603eb6fae3b6f24dc78ef2e73e416f11fb5bcf0edaad5663ea1107c
- source_aarch64 = https://github.com/smallstep/certificates/releases/download/v0.14.6/step-certificates_linux_0.14.6_arm64.tar.gz
- sha256sums_aarch64 = 851307a59a73843a907150ae8ec89b664af481c95816088ff4c6e3ad0e30d9ec
+ source_x86_64 = https://github.com/smallstep/certificates/releases/download/v0.15.0/step-certificates_linux_0.15.0_amd64.tar.gz
+ sha256sums_x86_64 = 7ee09c003a520cb26001c6092ca308c0cb70bf798b01312a55f1d2cd6635097c
+ source_aarch64 = https://github.com/smallstep/certificates/releases/download/v0.15.0/step-certificates_linux_0.15.0_arm64.tar.gz
+ sha256sums_aarch64 = 8227e905af3b8b3bcdfaf4d53a4c9c7599bd3cfa2267dff3e54c2d9654311e36
pkgname = step-ca-bin
diff --git a/PKGBUILD b/PKGBUILD
index 4696ff07e2d2..dd497516999f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
# Maintainer: Nazar Mishturak <nazarmx@gmail.com>
_binname=step-ca
pkgname=$_binname-bin
-pkgver=0.14.6
-pkgrel=2
+pkgver=0.15.0
+pkgrel=1
pkgdesc="An online certificate authority and related tools for secure automated certificate management, so you can use TLS everywhere."
arch=('x86_64' 'aarch64')
url="https://smallstep.com/certificates"
license=('Apache')
source_x86_64=("https://github.com/smallstep/certificates/releases/download/v${pkgver}/step-certificates_linux_${pkgver}_amd64.tar.gz")
-sha256sums_x86_64=('3b026b5a1603eb6fae3b6f24dc78ef2e73e416f11fb5bcf0edaad5663ea1107c')
+sha256sums_x86_64=("7ee09c003a520cb26001c6092ca308c0cb70bf798b01312a55f1d2cd6635097c")
source_aarch64=("https://github.com/smallstep/certificates/releases/download/v${pkgver}/step-certificates_linux_${pkgver}_arm64.tar.gz")
-sha256sums_aarch64=("851307a59a73843a907150ae8ec89b664af481c95816088ff4c6e3ad0e30d9ec")
+sha256sums_aarch64=("8227e905af3b8b3bcdfaf4d53a4c9c7599bd3cfa2267dff3e54c2d9654311e36")
package() {
install -Dm755 "step-certificates_$pkgver/bin/$_binname" "$pkgdir/usr/bin/$_binname"