summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-03-09 10:12:20 -0700
committerMark Wagie2023-03-09 10:12:20 -0700
commit05f0e4cdc166530b22d937fc9b25c507afb41167 (patch)
treee2d55106c86d44acf4dc768ea4720d4c31c46e4a
parente8e40bf04e5f657953410c9b357078b3d9c14672 (diff)
downloadaur-05f0e4cdc166530b22d937fc9b25c507afb41167.tar.gz
0.1.4
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74324f8cf03b..27839d7d2a15 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sticky-notes
pkgdesc = A simple sticky notes app
- pkgver = 0.1.1
+ pkgver = 0.1.4
pkgrel = 1
url = https://github.com/vixalien/sticky
arch = any
@@ -12,7 +12,7 @@ pkgbase = sticky-notes
makedepends = yarn
depends = gjs
depends = libadwaita
- source = git+https://github.com/vixalien/sticky.git#commit=9a750614323e630547443c3f10c67311630f58b0
+ source = git+https://github.com/vixalien/sticky.git#commit=5b5d357d29601ab08a7df8b413d01c1f8e1f02b3
source = git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 5c683de68ab6..06007b054276 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=sticky-notes
-pkgver=0.1.1
+pkgver=0.1.4
pkgrel=1
pkgdesc="A simple sticky notes app"
arch=('any')
@@ -9,7 +9,7 @@ license=('MIT')
depends=('gjs' 'libadwaita')
makedepends=('git' 'gobject-introspection' 'meson' 'yarn')
checkdepends=('appstream-glib')
-_commit=9a750614323e630547443c3f10c67311630f58b0 # tags/v0.1.1^0
+_commit=5b5d357d29601ab08a7df8b413d01c1f8e1f02b3 # tags/v0.1.4^0
source=("git+https://github.com/vixalien/sticky.git#commit=$_commit"
'git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git')
sha256sums=('SKIP'
@@ -25,6 +25,9 @@ prepare() {
git submodule init
git config submodule.gi-types.url "$srcdir/gi-typescript-definitions"
git -c protocol.file.allow=always submodule update
+
+ # Correct version
+ sed -i 's/0.1.1/0.1.4/g' meson.build
}
build() {